Jump to content
Sign in to follow this  
Nere

Void Elf Warlock Creation

Recommended Posts

Posted (edited)

• Type of Bug: in-game bug

• Description: Void Elf Warlock class/race combination keeps geeting "error creating character" when trying to create them.

• Evidence (Chat message/Screenshot):

Void Elf Warlock.png

• Steps to reproduce:

1. Go to Character Creation Panel

2. Choose Void Elf race

3. Choose Warlock class

4. Try to create one

• Expected result: Character created successfully

• Observed result: "Error creating character" message appear when clicking on finish

• Reproduction rate: Always (100%)

• Additional information:

Seems to be the only combination who gives this same error

 

 

I decided to create another bug report since the other got marked as solved (https://forums.epsilonwow.net/topic/1329-error-creating-character/)

Edited by Nere
Added Report Format

- What am i suppose to do now?

- What a King must do.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×