Jump to content
Sign in to follow this  
Rigley

I've broken the sky! (Skybox glitching out)

Recommended Posts

Hi there!

So I was playing around with the skybox commands recently and I think I've made a mess.

A few days back I applied a skybox from the Trial of Valor, and it's been stuck there since. Its the perpetually sunny one from the Fields of the Eternal Hunt.

The goal was to make the place brighter, but it ended up being persistently bright, and sometimes when I phase in the entire screen gets stuck black until I phase out and in. It's not great.

I've already tried using the reset command on all of the different skybox options, and that doesn't appear to have gotten me anywhere.

At this point I'd just be happy getting rid of any skybox effect from the phase altogether. 'Cause it's doing weird stuff in some zones (the sky keeps its bright look, but the rest of the world has its normal darker lighting), or just making everything pitch black.

Any help would be greatly appreciated! The phase is 22079.

Thanks!

Share this post


Link to post

Hey there,

You can search for various skyboxes with the .lookup skybox command.

When I entered your phase, all I could see was darkness, so I've set your phase time to 13:00 and the skybox to 2248 Outland - Eversong - Falconwing Square. You can do the same in the future with the

.phase skybox

What I used in this instance was:

.phase skybox default 2248

 

For some skyboxes, you need to relog to see any changes.

 

Share this post


Link to post

Thanks for the reply!

The issue with the black screen looks like its fixed, though I think the Halls of Valor skybox that I mentioned is still an issue. I can't seem to get rid of it, and it persists between leaving phases. Sometimes when I join the lighting is desynched from the skybox too, which looks pretty ugly:

d1i8m1T.png

Is there any way to just clear out the custom skyboxes, or at least get rid of the HoV one? At this point I'd much prefer to just use the default skybox from the zone. I've tried using the .ph reset skybox commands, but that doesn't appear to work on this.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.

×