Jump to content
Sign in to follow this  
Krabbe

.gob tele setphase No2

Recommended Posts

Greetings 😊
I tried to build a kind of hub with portals to other players phases. The Teleporters in my phase work properly, but i can not "connect" the portals in my phase  to my priends phases.
When i use the command .gob tele setphase [Firend-Phase-ID] it seems to use just my phase ID instead of the one tiped in.

Spoiler

f54f305fc6.png

I tried this while I´m member in my friends phase and as a promoted member.
The owner of the "target-phase" tried the same command aswell.
Nothing works by know.

I found an old thread on this problem, but no solution so far.

Hope i didn´t oversee some other obvious Thread that says: "Dude, this Command ist not working right now." 😅

Share this post


Link to post
Posted (edited)

fixed:

My Fault in this case:
I tryed to set only the Phase per command. I thought the Objeckt would take over the Startpoint of the "target-phase" thats not the case.
For all who got the same Problem: First set the destination of the Port .gob tele add [GUID] and then set the Phase of a friend .gob tele setphase.

probs to Asides who helped me out 👍


 

Edited by Krabbe

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.

×