Jump to content

Recommended Posts

Posted (edited)

I suspect it's some sort of streaming issue due to a new client download, but I can't load items into the character viewer without getting 132'd. I can put the item in my inventory worry free, but even hovering over it to view it in the mogit window causes an immediate client crash. I do not have any mods installed and I have the full 8.3 torrent version of the client installed, for note. Can anyone help?

Edited by Voodoo

Share this post


Link to post
Share on other sites

Starting the game for the first time after finally getting the firewall and everything else to accept it and I got this error as well, (#132, 0x85100084, process ID 1560 thread ID 976, instruction at 0x00007ff826548673 referenced memory at 0x0000000000000000), then after leaving that error window open for a while, WoW suddenly popped up another saying "World of Warcraft is performing initial setup of required data files."

I also torrented the whole thing, so I don't know what this is about. Launcher says 8.3.0 build 34963.

epsilon errors lmao.PNG

Share this post


Link to post
Share on other sites

Okay! Well! An update. After that progress bar up in the corner finished... after about half an hour or so... the game just started on its own.

Share this post


Link to post
Share on other sites

So the weird thing is that I still get Error 132 popping up whenever I open the launcher, but the game opens just fine. Everything but Azarchius' Land is offline, but the game doesn't seem to be soft locked or anything. I can log in and everything, I just can't get into the game or get rid of the error window. Closing it or hitting "OK" closes the game.

epsilon errors lmao.PNG

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×