Jump to content
Sign in to follow this  
The Pawn

Phase Forge NPC Copy

Recommended Posts

• Type of Bug: Command not Working.

• Description: the .phase forge npc copy command, when you select it on an npc, and then use the command, successfully says it has copied the npc, and lists it in the list of phase forged npcs, but when you go to spawn it, the new id it gave for the NPC is invalid and will not spawn.

• Evidence (Chat message/Screenshot): Aside from talking with Boz to see if this is a bug, the following screenshot has 3 npcs named Zaetha. Only the top one is spawnable, as it is the only one "created" while the other two are copied.

• Steps to reproduce: Use the .phase forge npc copy command, then attempt to spawn the copied npc.

• Expected result: It would copy over the npc to another id

• Observed result: It copies the npc, but does not let you spawn it, as the ID is invalid.

• Reproduction rate: 100%, every attempt to recreate (Even testing with Boz) has caused every copy made to be unspawnable.

• Additional information:

WoWScrnShot_040221_124941.jpg


2l9v22k.png

My Characters (Forum Bios WIP)

Spoiler

=Main Characters=
Aurina Silverfaith - Void Elf Barbarian (Berserker)
'Shade' - Void Elf Rogue
Zaetha - Blood Elf Bit- ... Warlock...

Share this post


Link to post
Share on other sites

This should be fixed! Please let me know if it's not 🙂

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×