Jump to content
Sign in to follow this  

Certain armor pieces cause crashing in certain areas. Yes. You read right.

Recommended Posts

EDIT: Mindscape found the reason for crashes. Apparently there was a gob named collections_cloth_raidpriestmythic_s_01_be_f.m2  in the crashing area, and wearing an item with the same name on a blood elf female caused a crash. Deleting the object fixed it.
TL;DR Item and object with the same name caused crashes.

Myself and a few friends have been having issues crashing instantly when we approach a certain area. For each of us it has been a different location, and there didn't seem to be any logic behind it, because we would ONLY crash on 1 specific character while other characters on the same account had no issues. The crashing characters also didn't have issues entering an area where another character was crashing.
Character A always crashes in location 1 
Character B always crashes in location 2 
Character A has no issues in location 2
Character B has no issues in location 1

No patches installed
We tried turning addons off
Drivers are up to date
We tried DirectX11 legacy
Tried another PC with windows10 instead of Win11 on it
We tried setting visibility to ultralow (not having any fps issues on highest settings though, but it was worth a try)
Followed the instructions on tech-faq  on how to deal with error 132

Nothing worked.

Then I realised that the only difference between that 1 crashing character and characters I had no issues on was the armor they wear.
I removed all armor pieces and suddenly Character A no longer crashes in location 1.
I tried a different armor set - > No issues whatsoever
I put on the armor set I wore when I crashed, and it instantly crashes me again.

One of the problematic items was Demonic Gladiator's Satin Gloves, but there must be others as well, because my friend was crashing in another location with kultiras/warfront gear on.
I tested this by putting the same gloves on a bunch of other characters, and they crashed immediately when approaching that certain location in our phase.
However, if I put them on a different race, the crash did not happen.

How to replicate:
>Be a blood elf female (doesn't seem to affect male characters)
>Put on Demonic Gladiator's Satin Gloves  (it appears just having them in your bag and having the bag window open will also crash you)
> go to .ph enter 93505 
> .worldport   -67.925644 -214.679520 131.044357 10525 3.542711   (approach the door to get teleported)

(This is just one location/armor/race/gender combination that causes a crash. There are others)


Edited by Ness

Share this post

Link to post

able to soft-confirm this? i got the lua error after the following:



  • Got gloves
  • Entered phase
  • Went to location
  • Took gloves off
  • Deleted gloves
  • crash

incredibly odd... putting them on or adding them doesn't seem to crash me on its own, but it happens a short time after

[Gunmar] says: "I can't believe this 'Arahi' woman went down so fast. Storm my arse."




Share this post

Link to post

Just for reference, did you try this on a female blood elf, or some other race/gender? Wondering if more models are affected, as I only checked with a blood elf female (always a crash), blood elf male (no crash) and vulpera (no crash).
A friend tested it with a blood elf female as well and instantly crashed, so it's not just me (or my 2 computers acting up).

Share this post

Link to post

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.